Anuncio

Anuncio Módulo
Colapsar
No hay anuncio todavía.

Problema con barra de búsqueda

Título de Página Módulo
Transferir Eliminar Colapsar
X
Detalle Conversación Módulo
Colapsar
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema con barra de búsqueda

    El problema que tengo es que cuando clickeo en cualquier barra de búsqueda, aparece una lista de cosas que había buscado ya antes:






    ¿Alguien sabe como hacer para que no aparezca esas "sugerencias" o búsquedas anteriores?

  • #2
    Más información, pulsando el interrogante, sale la siguiente "ventana":

    Comentario


    • #3
      MMM parace que te instalaron eso de autocomplete pro... prueba tratar de desinstalar eso desde el panel de control y analizar tu pc con una antivirus... puede ser un spyware....

      Comentario


      • #4
        Más información: cuando clickeo en el boton "site search" o "buscar web", me direcciona a la página http://search.searchcompletion.com/?...hGE15224&cc=ES

        Comentario


        • #5
          SpyBot Search&Destroy y probablemente eliminara el spywarez (y la barra, y el redireccionamiento), sino con malwarebytes antyspywarez

          Comentario


          • #6
            He utilizado los dos programas que mencionaste y no me ha dado resultado.

            Comentario


            • #7
              Probaste ver si tienes instalado el programa de autocomplete y trataste de desintalarlo?

              Comentario


              • #8
                Originalmente publicado por ndk
                He utilizado los dos programas que mencionaste y no me ha dado resultado.
                Raro, raro. Pues prueba como dicen a desistalarlo, pero huele a spywarez que espanta!!

                Cuando dices que no te han dado resultado a que te refieres exactamente?

                Comentario


                • #9
                  Utilicé los programas anti "espias" y como os comenté no me dió resultado, pero ahora no me aparece, parece que está solucionado.

                  Debe ser por los anti"espias".

                  Gracias a todos por la ayuda prestada.

                  Comentario


                  • #10
                    :cheers:

                    Comentario


                    • #11
                      Originalmente publicado por ndk
                      Utilicé los programas anti "espias" y como os comenté no me dió resultado, pero ahora no me aparece, parece que está solucionado.

                      Debe ser por los anti"espias".

                      Gracias a todos por la ayuda prestada.
                      Pero probaste lo que te dije?????????

                      Comentario


                      • #12
                        Da igual, doble negacion = afirmacion. :mrgreen:

                        Comentario


                        • #13
                          Jajaja eso espero jajaja

                          Comentario

                          Trabajando...
                          X