Anuncio

Anuncio Módulo
Colapsar
No hay anuncio todavía.

Se me apaga la pantalla sola [Solucionado]

Título de Página Módulo
Transferir Eliminar Colapsar
X
Detalle Conversación Módulo
Colapsar
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Se me apaga la pantalla sola [Solucionado]

    Desde hace un par de dias me pasa una cosa muy rara. Cuando arranco el ordenador todo se carga perfecto, pero en cuanto de termina de cargarse el windows XP de repente se me apaga la pantalla sola y cuando le doy a encender otra vez sigue sin encenderse. El ordenador parece que sigue funcionando normalmente pero la pantalla no se enciende. Probe a poner otra pantalla que tengo con otro cable, pero pasa exactamente lo mismo.

    Despues he probado a hacer un scandisk pero no encontro ningun error. Ya no se que puede ser. Puede ser problema de la tarjeta de video? A ver si alguien me puede echar una mano


    Gracias!

  • #2
    Pues seguramente si sea problema de la gráfica... pero también puede ser el S.O...

    Comentario


    • #3
      prueba a entrar en "modo a prueba de fallos", haber si te hace lo mismo.

      Un saludo, q tengas suerte,
      cuídate

      Comentario


      • #4
        Entra en modo a prueba de fallos o modo seguro dependiendo del windows que tengas y baja la resolucion al minimo, despues reinicia y mira a ver si sigue pasando

        Comentario


        • #5
          Pero dice que carga todo y cuando termina de cargar se apaga, es decir que ya llega a mostrar la resolucion que tiene en pantalla y luego se apaga...

          Grafica no se si es, si fuese problema de grafica no creo que se apague el monitor (el aparato) al menos que solo se ponga la pantalla en negro, pero que no se apague..

          Comentario


          • #6
            Originalmente publicado por .::DarkAngel::.
            Pero dice que carga todo y cuando termina de cargar se apaga, es decir que ya llega a mostrar la resolucion que tiene en pantalla y luego se apaga...

            Grafica no se si es, si fuese problema de grafica no creo que se apague el monitor (el aparato) al menos que solo se ponga la pantalla en negro, pero que no se apague..
            A veces ocurre que XP no aplica la resolucion hasta despues del "bienvenido"

            Comentario


            • #7
              Si eso lo se, pero segun lo que dice el llega al escritorio... Mejor preguntarselo bien..

              Orejasdepana, llega al escritorio o llega a bienvenido nada mas?

              Comentario


              • #8
                Ante todo presentarme, me acabo de registrar. Soy JustDaFlaco y escribo desde Tenerife. Me he registrado ya que he estado por ahi buscando un foro donde poder compartir los pocos conocimientos que tengo de informática y sobre todo aprender de todos un poquito y he decidido quedarme en este ya que abarca muchísimos temas y he visto que hay gente que sabe mucho a la cual he de presentar mis respetos desde ya.

                Para solucionar el problema, por lo que he visto tiene pinta de ser de configuración de la gráfica desde el sistema operativo, posiblemente la resolución designada para la pantalla. En tal caso, si usas Win XP al iniciar el ordenador, presiona repetidamente F8 y te dara la opción de entrar en modo a prueba de falllos, hazlo asi y baja la resolución haciendo click con el botón derecho del ratón en cualquier parte del escritorio. Si esto no funciona entra de la misma manera pero haz un "recuperar sistema" a una fecha anterior, en la que estés seguro de que te iba el pc bien.

                Suerte y Salu2!

                Comentario


                • #9
                  Lo primero agradecer la respuesta recibida, asi da gusto...

                  Respondiendo a alguna pregunta, dire que me aparecia el escritorio, pero al poco rato, 10 seg-2 min se me apagaba la pantalla

                  He probado lo primero a cambiar la resolucion de la pantalla y ponerla menor y por lo menos aguanta un rato mas, he logrado hasta que este media hora la pantalla encendida....

                  He probado lo del modo a prueba de fallos, pero no me sale nada al darle al f8.

                  Creo que probare la opcion de restaurar sistema, ya os contare a ver como va la cosa....

                  Comentario


                  • #10
                    Podria ser sobrecalentamiento de la grafica. Que grafica es?

                    Comentario


                    • #11
                      Creo que es una tarjeta grafica de 128 megas, pero no se que marca es...

                      Comentario


                      • #12
                        Si no se marca y modelo no me puedo hacer una idea :S

                        Comentario


                        • #13
                          Ahora que me dejaba entrar un rato al ordenata, iba a mirar la tarjeta grafica que tenia, pero esto se ha complicado ya que ni con menos resolucion me deja entrar, en cuanto carga el escritorio se apaga la pantalla...

                          He probado a entrar en modo a prueba de fallos, lo he intentado con F8, con F5, con F9, presionando el control, y no hay manera de entrar en ese modo.... alguien sabe alguna otra manera de entrar? desde la bios se puede?

                          Vaya lata os estoy dando... jeje

                          Comentario


                          • #14
                            Cuando pulsas F8? Piensa uqe lo ahs de pulsar antes de que te salga el logo de windows

                            Comentario


                            • #15
                              Si, desde que arranca el ordenador le voy dando todo el rato, pero nada, no me sale ninguna pantalla. He mirado en internet y dicen que a veces el f8 no funciona y hay que darle al control, pero nada.

                              Comentario

                              Trabajando...
                              X