Anuncio

Anuncio Módulo
Colapsar
No hay anuncio todavía.

Fallo con el raton. DeathAdder

Título de Página Módulo
Transferir Eliminar Colapsar
X
Detalle Conversación Módulo
Colapsar
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Fallo con el raton. DeathAdder

    Hola a todos. Tengo un problema que creo que vosotros podreis ayudarme.

    Lo cierto es que mi portatil se calienta y a veces para jugar le pongo hielo por debajo para que se enfríe. Lo malo es que una noche se me olvido quitarlo y deje el portatil encendido. Al próximo día, sorpresa! Ya no necesitaba ir a la piscina, la tenia en casa. Lo bueno es que no había pasado nada, pero desde entonces tengo un problema.

    Cuando conecto mi ratón razer deathadder, nuevo, al rato se me desconecta y no se vuelve a detectar. No se si el problema pudiera haber sido por el agua, lo dudo mucho, por que si no, no funcionaría. Lo dicho a lo mejor 20 minutos funciona y luego deja de reconocerlo mi SO.

    Windows 7. 64 bits
    4 Ram Intel Core 2 duo. (2.30 GHZ)


    GRACIAS

  • #2
    ¿Le pones hielo debajo del portatil? O_O

    haber si te lo cargas eh, que de hecho lo mismo se jodio el puerto del raton por culpa del agua o el raton si usas el del portatil

    Comentario


    • #3
      Jajaja si, es que asi no sube tanto la temperatura. LO del puerto no puede ser, no? Por que tengo 4 en total. Ademas en Linux funciona bien.

      Comentario


      • #4
        Pero muchas veces las cosas que falla en Windows despues funciona en Linux

        Comentario


        • #5
          Es inalambrico?

          Comentario


          • #6
            No. Ahora por ejemplo me ha ido 3 horas seguidas...

            Comentario


            • #7
              ¿L raton se mojo?

              Comentario


              • #8
                no es por nada pero esto parece un juego de adivinanzas. jeje.

                Está claro que no es lo más recomendable juntar agua y electronica. Si luego de repente te empieza a hacer cosas raras y justo acabas de hacer lo que no es recomendable lo más probable es que ambas situaciones estén relacionadas. (es que estoy de un deductivo últimamente... Holmes me llamán por aqui ya..)

                Solución me temo que poca. Me da que la placa se resfrió.

                Pd: No hace mucho toque un ordenador que no arrancaba... y el usuario le metía dentro de la torre depósitos de agua congelada, eso si cerrada hermeticamente... bien. Solo voy a decir una cosa, bueno 2. Placa/Procesador/ y memorias nuevas y conceptos tales como condensación por diferencia de temperatura.

                Comentario

                Trabajando...
                X